WordTwitとTweed old postの共存がNG?【WordPress】

アクセス権がありませんWordPress

アクセス権がありません

先日、WordPressのPluginであるWordTwitの設定方法について記載しましたが、別のWordPressにもWordTwitを適用しようとしたら、

「このページにアクセスするための十分なアクセス権がありません。」

とエラーメッセージが出てしまいました。

WordPressだけでなくTwitter側も設定を確認しましたが、原因が見つからず。。。

結局、従来入れていた「Tweed old post」を無効化にしたところ無事設定が完了しました。

本当にこれが原因なのか?、どうしてこれがダメなのか?はまったくわかりませんが、とりあえず動いているので共存させないでいます。

だれかご存知でしたら教えていただけるとありがたいです!

コメント

タイトルとURLをコピーしました